Old shit: Make Eclipse generate JDK 1.4 compliant Code even if Source level is set to 5.0 (a.k.a. -jsr14 flag)